1

My leads keep getting stuck on this email in my journey, the leads enter into the journey fine and there is no personalisation in the email but they will not go past this stage.

Stuck journey

There is an error when you go into journey history:

Failed - A subscriber error occured invoking triggered send. StatusMessage: Unable to queue Triggered Send request. There are no valid subscribers.ErrorCode: 180008 SubscriberFailureDescription: Error Code: 10 - The subscriber is missing required attribute value for Full Address.

But "Full address" isn't required.

Can anyone help please?

2
  • Have you tried email validation or a test send with the entry data extension outside journey builder? Nov 27 '18 at 19:20
  • Yes, the email sent fine when testing with the data extension, it was always when it was the second email in the journey. If I moved it to the start of the journey it worked.
    – Emma
    Nov 28 '18 at 10:43
0

It may not be in the email - it could be in the Sender Profile, but "full address" doesn't sound like it'd be needed there. Check any content blocks that you're including. I recommend you try to debug this email. Wipe out all content to see if it sends correctly, then start adding it back in block at a time. Once the journey fails you know you've added your problematic block in and can focus on that. Are you using any AMPScript to update a Data Extension? There could be a non-nullable field that's not getting updated in your call.

0

Thanks for the help. I just deleted the fields "Full address" in profile management because I didn't need it anyway and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.