1

I have custom tabs and I have created Un-Managed Package and deployed it on new environment. But custom tabs are not visible on new environment. Profile level visibility is set to Default On and Object Status is Deployed.

Not sure what's happen, any idea?

  • 2
    Did you check the "Show All Tabs" tab? If you don't add it to an App, this is the only place to see it. – sfdcfox Nov 12 '18 at 17:30
  • Same problem for me. I have prefix on my packaging org, and I have added prefix to scratch org, too. However, after deploy, I cannot see tabs and app also in both lightning and classic. Did you find any solution? – efirat Nov 13 '18 at 12:47
  • @efirat you can use little pencil at end of tab line on lightning to customize your tabs view and in classic + sign and then customize your tab options. – Lalit Nov 15 '18 at 22:32
  • @Lalit Actually, they are not seen among all tabs page also, but, my coworker found the problem. All tabs and components inside package comes as hidden. When we change the access permission they are seen. – efirat Nov 16 '18 at 11:14
  • 1
    @efirat you need to set profile level tab setting to "ON" – Lalit Nov 19 '18 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.