1

Does anybody know how to disable RMM feature without using "Direct forwards" in Sender profile, since we want to avoid this unknown string similar to reply-fef61176716307-85_HTML-30795567-7237684-1@xyz.com?

0

You should be able to disable RMM entirely from Email Admin > Account Settings > Reply Mail Management and change the 'DNS Record Redirect Complete' option to 'No', (as RMM only works if DNS Record redirect is completed).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.