4

I've encountered a consistent issue with Journey Builder's new "Testing" feature. I can successfully run tests day in and day out so long as I don't specify "Send Test Messages" - instead, I choose "Don't Send Messages". Every time I try to toggle it to "Send Test Messages" and put my email address in (I've tried several email addresses), the message I end up getting is

We encountered an error running the test, please try again.

Anyone else having this issue or are aware of a workaround?

1
  • Please accept as accepted answer if I have answered your question. May 2, 2019 at 17:28

1 Answer 1

2

I’ve had intermittent issues with the Test feature in Journey Builder. I’ve seen that same error before and other issues where it hangs after clicking the Test button. To be frank, I never trusted the Test feature.

A work-around is to shorten Wait activities to minutes rather than days and to put in test records in your journey DE. Activate the journey and run it as you would if it were live.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .