2

I have System Administrator Profile. The “View Setup and Configuration” checkbox is checked. When my CRON expression is like (monthly):

'0 0 3 * * ?';

I can see the "Manage" button, but when my CRON expression is like (weekly):

'0 0 3 ? * *';

I can not see the button. Does anybody know why?

1

The second job example is not weekly, that's daily. To specify a weekly schedule, select at least one day:

'0 0 3 ? * WED';

Note that only weekly and monthly jobs are supported by the UI, so if your cron string specifies * for the fifth and sixth parameter, it will not be supported in the UI, and you will not see a Manage option.

  • @DmitriyYurkin You're welcome! – sfdcfox Oct 30 '18 at 14:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.