0

Could not find the issue hence asking, after updating SFDx to v43. When trying to connect to a sandbox i am getting -

"ERROR: self signed certificate in certificate chain"

I have run below commands but it didn't resolved the issue:

  1. set NODE_TLS_REJECT_UNAUTHORIZED=0
  2. set HTTPS_PROXY= {https proxy}

there are no other process running on port 1717 on my machine , Is there any way possible to get past this without using the CA signed certs?

0

Thanks Stas, I had a look but it seems to be requiring certs. I was able to make it work by following below steps.

  1. Set Windows Env Variable NODE_TLS_REJECT_UNAUTHORIZED with Value =0.
  2. Log Off and Log in to windows

Ideally it's the similar to command - set NODE_TLS_REJECT_UNAUTHORIZED=0 but somehow it didn't worked for me but worked for my colleague.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.