1

Getting below Error while deployment --You may not modify the permission Manage Customer Users while editing a Standard Profile .

No able to found solution.If anyone gone through same issue appreciate your help.

1

2 Answers 2

3

In Winter '19, this permission is now disabled for standard profiles:

In Winter ’19, this permission will be removed from all standard profiles. You can create a permission set granting the “Manage Customer Users” permission to users who manage customer users and assign it to their profiles.

If this permission is in your source code, you'll need to remove it in order to deploy your profiles. If you still need this permission, you need to create a permission set for it and assign it to users that should be able to use this feature.

1
  • There is no permission with this name in profile Metadata
    – sam
    Oct 16, 2018 at 9:57
2

You need to remove the following code from the profile metadata :

   <userPermissions>
        <enabled>true</enabled> 
        <name>ManageCssUsers</name>
    </userPermissions>

This is due to removal of the the permission from all standard profiles starting Winter '19 release

1
  • Please let me know if you found any solution for the same.
    – PPB
    Feb 20 at 6:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .