1

I am moving a community for the first time. I just refreshed the Partial Sandbox and there is nothing there at all.

I am getting bad error messages that make very little sense:

Missing feature, Details: Installing this package requires the following feature and its associated permissions: Networks

Missing feature, Details: Installing this package requires the following feature and its associated permissions: Moderation Rules

Missing feature, Details: Installing this package requires the following feature and its associated permissions: User Criteria

Missing feature, Details: Installing this package requires the following feature and its associated permissions: Keyword Lists

I check this link: https://developer.salesforce.com/docs/atlas.en-us.communities_dev.meta/communities_dev/networks_migrate_changesets.htm and this: https://developer.salesforce.com/docs/atlas.en-us.communities_dev.meta/communities_dev/networks_migrate_considerations.htm#unsupported

but neither really make mention of what I have missed.

Thoughts?

  • 3
    Not all community features are supported via change sets, there are still a lot of manual configurations to do – glls Oct 8 '18 at 21:26
0

In the new sandbox, try going into Setup > Communities and enable Communities. This is a prerequisite step to deploying Communities to an org.

  • I am getting the exact same validation errors. Were you able to resolve it? – Student Mar 19 at 17:08
  • @Student No - At that point it was still impossible. I setup a new community in production and then shifted what could be shift in the CS – SeanGorman Mar 20 at 13:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.