1

I'm trying to add an Activities section to this custom object, but I can't figure out how to get the Related List section to show Open Activities and Activity History so I can progress.

Page Layout

2 Answers 2

1

Make sure in your object optional feature "Allow Activities" checkbox is checked. After that you can add the related list.

enter image description here

3
  • Well, when I try to click that checkbox, a popup appears that says "Modify the custom object page layout to add the Open Activities and Activity History related lists", which is why I've been trying to work through it via the page layout.
    – Sunni6
    Commented Sep 26, 2018 at 17:32
  • Oh, I got it to work! Thanks! (I thought the checkbox was saying I had to do the page layout stuff first, when it was actually just reporting my next step to me.)
    – Sunni6
    Commented Sep 26, 2018 at 17:42
  • @Sunni6 Yes its next step. Now if your problem is solved can you please accept answer and close the question. Commented Sep 27, 2018 at 3:16
0

Just faced problem - when activty timeline want not to show - it helps me: reset recrod page activity setting switch to related list - save - and then to activty timeline again - save enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .