1

I am having issues with Salesforce not rendering the form fields to send an email from both the activity composer as well as the global action. I am system admin profile so I have the send email permission. I am working from a Professional edition but I don't think that would affect the ability to send an email. Im not sure what setting I am missing to not show this email form.

Additional Confirmed Setup Options: - Email Deliverability: All Email - Enhanced Email: enabled - Email quick action added to page layout

Global Action New Email

activity composer from contact

1

The SendEmail action does not come with a default layout. You must add the email fields to the layout.

Setup > Search "Global Actions" > Email > Edit Layout

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.