2

In winter 19 release, salesforce came up with sharing files to anyone(those who has view access) using "Public Link" option. However, I don't want this option to be visible/enabled for my users.

Can you please let me know how can I achieve this?

5

These permissions are controlled in the permission sets.

To check what permission sets have this feature enabled go setup and navigate to "Permission Sets" and click on the "System Permissions" section.

Step One

Once the page has loaded scroll to where it says "Create Public Links" and either tick to enable the permission or disable.

Step Two

Bonus tip! Using the Keyboard shortcut( CTRL + F or CMD + F) for most of these kinds of situations where you need to find a specific keyword in order to find the thing are looking for, can save you a ton of time.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.