0

I have a Sandbox environment which is constantly failing to work no matter what page I try and access (including Setup pages) and giving this error message in a popup:

Sorry to interrupt
force:showPanel

enter image description here

And this message in the console:

home:5 Refused to execute inline script because it violates the following Content Security Policy directive: "script-src 'self' 'nonce-null' chrome-extension: 'unsafe-inline' 'unsafe-eval' https://sfdc.azureedge.net *.visualforce.com https://ssl.gstatic.com/accessibility/". Note that 'unsafe-inline' is ignored if either a hash or nonce value is present in the source list.

Before I got stuck with the above message, I got this message:

enter image description here

It does not matter which page I try and load (Home, Setup, Account etc), I will always get the Sorry to interrupt. force:showPanel error.

  • The same as everyone else we are having the same issues today any updates from Salesforce? – Mea Kendall Sep 17 '18 at 9:07
  • I have the same issue in my sandbox. How can i do to resolve this issue in the meantime? thanks – oagostinho Sep 17 '18 at 9:59
1

I believe this was caused by a bug in Salesforce and has now been fixed in our Sandbox.

  • Can you provide case number and bug number? It will help someone with same problem quoting it to SF support thus reaching solution faster. – Pranay Jaiswal Sep 11 '18 at 12:49
  • Same problem here today. Did you do something special or just wait? :( – Raspi Sep 16 '18 at 22:03
  • It hasn't been fixed in my org :( – kabrice Sep 17 '18 at 8:41
  • @Raspi It was an issue in our sandbox org, and it passed after 48 hours. – Robs Sep 17 '18 at 9:12
  • @kabrice It was an issue in our sandbox org, and it passed after 48 hours. – Robs Sep 17 '18 at 9:12
0

We had the same problem this morning with our test sandbox. The message was displayed after login with Lightning. The problem was fixed (by Salesforce?) in the meantime and everything is working as expected.

protected by Community Sep 17 '18 at 11:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.