0

I'm trying to create a button for a case detail page. However I can't get anything to show in the highlights panel at the top. I've created a new page layout for Case that isn't feed tracked but it still shows in the feed.

Is there any workaround?

2

This is a expected behaviour from salesforce when feed tracking is enabled for cases or work orders, the page-level action menu on those records contains only custom buttons and supported standard buttons. Quick actions appear on the Chatter tab.

So in order to not see the action in feed, you need to disable the feed tracking for your case object.

Steps are:- setup--> feed tracking--> select case--> disable it and save

enter image description here

Reference:- https://help.salesforce.com/articleView?id=actions_in_lex.htm&type=0

  • How do i get Custom Buttons to show on the page-level action menu? – rna7 Sep 7 '18 at 14:29
  • In order to show, you need to disable feed tracking following these steps:-setup--> feed tracking--> select case--> disable it and save – sanket kumar Sep 7 '18 at 14:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.