0

I looked at the pypi documentation and it looks like SalesForce-FuelSDK for python supports Python 3.3 version. https://pypi.org/project/Salesforce-FuelSDK/

Has anyone figured out a way to get it working for Python 2.7 ?

I need a sdk that works for 2.7.

Thanks, sahil

0

Checkout this tag https://github.com/salesforce-marketingcloud/FuelSDK-Python/tree/v0.9.4. Its a stable version before python 3 support was added

  • Thanks !! We ended up forking repo and making the appropriate changes to avoid the transitive dependencies conflict. – Sahil Mehta Sep 6 '18 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.