2

What should I do in order to switch to a Lightning experience? Lol, I thought it is an easy thing to do, but then I got stuck. I googled and here is what I found:

To switch to Lightning Experience from Salesforce Classic, click your name in the Salesforce Classic header, then click Switch to Lightning Experience.

And here is the screenshot of the attempt to do that: enter image description here

I can not find the Switch to Lightning Experience button, help me, please.

Does the following screenshot mean that I won`t be able to use Lightning Experience with IE?

enter image description here

Are there any roundabouts to be able to use Lightning Experience with IE?

Here is the IE version I am using:

enter image description here

Version: 11.165.17134.0

In the documentation it is said that I should be able to use Lightning Experience, but still I can not. What else can I try?

enter image description here

  • Assuming you are a system admin, which browser you are using? – Jayant Das Jul 24 '18 at 15:08
  • 2
    Check the Enable Lightning module at Salesforce Trailhead: trailhead.salesforce.com/modules/lex_migration_introduction/… – David Cheng Jul 24 '18 at 15:13
  • What version of IE are you using? See this for browser compatibility: help.salesforce.com/… – Lightning Evangelist Jul 24 '18 at 16:42
  • 2
    You missed this part in the documentation: "IMPORTANT Support for Internet Explorer 11 to access Lightning Experience is retiring beginning in Summer ’16. You can continue to use IE11 to access Lightning Experience until December 16, 2017. If you opt in to Extended Support for IE11, you can continue to use IE11 to access Lightning Experience and Communities until December 31, 2020." You must opt-in. How? help.salesforce.com/articleView?id=000233325&type=1 – Lightning Evangelist Jul 24 '18 at 17:11
  • 2
    In general though you should not be building any habit or business process around accessing Lightning from IE 11. Going forward only modern browsers will be supported. – Charles T Jul 24 '18 at 17:37
5

After you enable Lightning for the org, you have to grant permissions to your users in their Profile or in a Permission Set. Make sure the "Lightning Experience user" permission has been granted to your user.

To enable lightning to a profile, go to that profile and search for 'Lightning' and turn on 'Lightning Experience User'. This should help:

enter image description here

Also these buttons will help knowing that you are just getting started:

enter image description here

  • Could you, please, provide a guide or a link on how to grant these kinds of permissions? – iloveseven Jul 24 '18 at 15:07
  • help.salesforce.com --> you can search within salsforce for the documentation and guides – glls Jul 24 '18 at 15:08
  • Added some screenshots that should help. – Lightning Evangelist Jul 24 '18 at 15:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.