0

I have a custom connected app that is used for OAuth purposes (outside of Salesforce). Therefore I don't need it to appear in the app launcher, unfortunately I see no way to remove it, at least for all non-admin profiles.

I expected under Settings -> Profiles -> MyProfile under the "Connected App Access" section I could remove it, which I have, but unfortunately when I login under users with that profile it still appears.

Am I missing something? I don't see any other options to accomplish this. I am also having the same issue with certain managed package, (i.e. Conga); hopefully the answer will apply to both scenarios.

Update:

I attempted the instructions here but unfortunately at the "Select Manage Profiles " step don't have the profile section it claims should be there (see screenshot below).

enter image description here

0

Settings-> Manage Connected Appss -> select your app

Then, Click on Edit Policies

Ensure you have selected Admin approved users are pre-authorized option in Permitted Users field under OAuth Policies

The profile section would be visible now !!!!!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.