1

I'm trying to pull a permission set that I created in my Scratch Org, however sfdx force:source:pull doesn't seem to be grabbing the permission set.

Is there a reason why this would be occurring?

I'm following this trailhead https://trailhead.salesforce.com/modules/sfdx_app_dev/units/sfdx_app_dev_create_app

source:force:pull from trailhead

And after setting the permission set and running force:source:pull I don't see line 8 from the image

This is the output I get after running pull, there is nothing about the newly created Geolocation permission set.

output from runnign source:force:pull

4
  • No errors or anything, the pull completes but you just don't see your updates? You may find this useful but without many details, I can't help as much :) salesforce.stackexchange.com/questions/195775/… Jul 19, 2018 at 20:57
  • @StasChristiansen correct no errors.
    – shmuels
    Jul 19, 2018 at 21:04
  • 1
    And then command sfdx force:user:permset:assign -n Geolocation has been run as well? I apologize for the seemingly silly questions :) if so, I might try to run the process from the top again. Jul 19, 2018 at 21:12
  • @StasChristiansen yes. That command was run before pull, as per the Trailhead.
    – shmuels
    Jul 20, 2018 at 0:15

1 Answer 1

1

Listening to @StasChristiansen I started the Trailhead again.

https://trailhead.salesforce.com/modules/sfdx_app_dev/units/sfdx_app_dev_create_app

While doing this I noticed that I missed one of the steps, which may have been causing the issue, being that now it worked.

steps I missed image

Thank you Stas.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .