0

When i moved community to production and trying to access the one of the header tab than i am getting an error saying "Entity scope parameter: objectName is invalid:", when i tried to look around it, I found this has been fixed in summer'18 release. But i am still getting the same error.Can anybody please help me out here.

  • I am able to fix this issue, by providing the license access to the specific logged in User as the object was part of managed package from installed app. – Coder Aug 3 '18 at 19:05
1

For object name, you need to enter the API name of the object. The name of my object is Market Report, I was trying things like "market-report" and "market_report". "Market_Report__c" did the trick. Hope this helps.

  • Travis, to make it clearer that your answer has a definitive solution for future browsers, you might remove the first paragraph (we habitually remove answers that don't provide a solution). Welcome to SFSE! – David Reed Aug 3 '18 at 15:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.