When i tried to inspect the app the logo i get after install is chatter and not saleaforce1 then no custom object tab appear when inspecting salesforce1 tab. how can i confirm this? please help

  • I deleted the chatter app and then installed salesforce 1 and it worked Dec 14, 2013 at 14:23

1 Answer 1


I had the same issue when deploying SF1. After testing multiple Android phones, and still having the Chatter app (even when installing the SF1 app) I conceded and spoke to support. The issue is the SF1 app only runs on Android 4.2 and up, if you have 4.1 and below you get the Chatter version 3.4.

I was able to test with a 4.2.x android phone and SF1 installed and worked as it should.

Per Google:

Now you can experience all of Salesforce on your mobile device with the new ... The latest version of Salesforce1 requires devices with Android OS 4.2 (Jelly Bean) or later. Devices with Android OS 4.1 or earlier will receive Chatter Mobile 3.4

What version of Android are you running?

  • This is exactly correct. It is dependent on your version of Android and the Google Play store even specifically calls it out. Dec 14, 2013 at 15:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .