0

I have created community and want to set Visualforce Page as default home page. When I set as Community home Community builder page (main) enter image description here

and go to the community URL, it asks me to log in enter image description here,

but if I change it to VF page enter image description here - authorization does not require (I can go to the community from any device without registration and logging in). In Login & Registration chose Community Builder Page as login page enter image description here I tried to set default - the same result.

How to do the community ask to authorize when Community Home page is VF page?

2
  • Which template you are using? Napili or vf+tab? Make sure your community default accessibility is not set as Public.
    – Ayub
    Jun 22, 2018 at 13:38
  • @αΥβ When is community default accessibility set? Template - Customer Account Portal. I tried to change it to vf+tab - the same.
    – Dmitry
    Jun 22, 2018 at 15:05

1 Answer 1

1

Have you tried changing the Page Access setting to Requires Login.

enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .