2

In the developer console I set a checkpoint in a class and ran the unit test. When I double-click the checkpoint, I get a popup window "Long running operation did not complete, continuing in background"

The checkpoint screen appears, but when I click on Symbols, the tree is empty. When I click Search and search for a variable name, nothing is found.

I'm using Chrome (latest version) on a Mac.

Thanks

  • It sounds like there was a problem loading the checkpoint from Salesforce. Can you try to open it again with the Chrome developer tools open and post any errors here. Under the "Console" tab, it should show you javascript errors and failed network request. – Thomas Dec 12 '13 at 17:51
  • 1
    In my particular case, if I put the Checkpoint at or before an array creation line of code, everything works just fine. If I try to check afterwards, I get the following Javascript errors. (/_ui/common/apex/debug/ApexCSIPage) Uncaught TypeError: Cannot read property '0' of undefined main.js:1725 Uncaught TypeError: Cannot read property '0' of undefined ApexIDEPanels_Ext4.js:342 (P.S. I know this isn't an "answer", but I don't have the reputation to post comments, yet.) – Joe Wildey Jan 16 '14 at 19:27
  • Does anyone know where to submit 'Salesforce Developer Console' bugs? – Daniel Sokolowski Aug 19 '14 at 18:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.