3

I added my standard email action to my page layout as shown here : enter image description here

But it is not showing on my chatter component on my case lightning page :

enter image description here

I know that for case, lightning component action or standard action do not show up among the button sections, but it should show up among the chatter actions, because i added both the chatter action and lightning action on my layout.

Are there an email setting that control it's visibility?

3

Go to setup and search for Deliverability. Set Access Level to All Email

enter image description here

If it is set to System email only, or No access, it will hide the email actions on the pagelayout.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.