0

I'm getting the following Error message on all pages of my workbench.

enter image description here

I've tried going into settings to lower the API version, but the error message above is the only item that will load on the page. Are there other troubleshooting steps that people have taken?

0

I'm seeing the same issue. It can be solved by logging out of Workbench entirely and then re-logging in with the API version set to 41. You have to end the session and start over; you can't change the API version in Workbench settings once you get this error.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.