0

One of our team is seeing the open tracking code we have in our content as a merge field when testing. It doesn't appear when the same email is sent to me. They've tried testing on desktop and mobile, Outlook, gmail and Outlook web. We're using the snippet that's available in Marketing Cloud:

<custom name="opencounter" type="tracking">

Here's a screenshot:open tracking merge field

1

I moved the Track Email Opens code snippet from right after the opening tag to right before the closing tag and now the merge field (%%_OpenImageURL%%) doesn't show up in the test send.

Was:

enter image description here

Changed to:

enter image description here

|improve this answer|||||
0

We saw this yesterday too. It seems to have happened as a result of the weekend feature update. You can hide it with some CSS.

<div style="display:none;font-size:0">%%_OpenImageURL%%</div>

I haven't tried this, but I suspect if you use content builder it won't show up. It's wierd because in our case it showed in the sent email, but not on the preview screen.

|improve this answer|||||
  • I believe using display none on the tracking pixel will make it not fire and you will lose all open tracking. – Gortonington Apr 24 '18 at 12:10
  • that makes sense, but I did it in an email that went yesterday and I do have opens on it.... – garek007 Apr 25 '18 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.