0

Dev hub missing in set up:

enter image description here

enter image description here

enter image description here

I am system admin in my enterprise org, but still I am unable to view dev hub in this org? Is there any other way I can enable dev hub?

Because as per doc :

Available in: Salesforce Classic and Lightning Experience Dev Hub available in: Enterprise, Performance, and Unlimited Editions Scratch orgs available in: Developer, Enterprise, Group, and Professional Editions

3
  • Are you in a trial? Is it a Dev Org trial? – sfdcfox Apr 4 '18 at 1:13
  • Its our production org. Enterprise Edition, I have pasted image for reference. – Nagendra K S Apr 4 '18 at 1:20
  • You can have an Enterprise Org but it be a Trial, like if you've created it in the past 30 days... – sfdcfox Apr 4 '18 at 1:21
1

All Enterprise, Performance, and Unlimited Edition orgs are supposed to have this feature. If you do not have this feature, and you are not in a Trial Period, contact Technical Support to have this feature enabled. If you are in a Trial, this feature (as well as all other limited features) will be unlocked when your subscription becomes active.

3
  • I just quried and found this : Select ID, TrialExpirationDate from Organization WHERE Id = '00D1I000002MUCz' 2018-11-07T04:50:23.000+0000 – Nagendra K S Apr 4 '18 at 1:26
  • As the trial expiration date is till Nov, shouldn't dev hub be enabled. – Nagendra K S Apr 4 '18 at 1:27
  • @RahulJain Active orgs have a null TrialExpirationDate. You're on a Trial (just a really long one, apparently). You might be able to get this enabled through Technical Support, but I don't know what the rules for that are. Try opening a case with Support. – sfdcfox Apr 4 '18 at 1:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.