1

We have community builder setup in a sandbox for lightning. We are bringing the changes we have done in that sandbox to another sandbox. But for community builder, we have recreate it since it cannot be migrated through changeset. While I tried to upload image for Company Logo and Header Image, it gave me following error after I selected the image

"delete failed for this entity"

Please help.

0

You may like to check if the image that you are trying to upload already exists (if those have been migrated along with as change set components). I recall such an issue if not similar where the images were migrated and had to delete the existing images before uploading the new ones.

| improve this answer | |
  • I tried by changing the name of the image and uploading.It still gave the same error. The images I am trying to upload do not exist. – SFDC Apr 3 '18 at 2:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.