4

Since a few days, I am experiencing a weird rendering problem in Lightning, only in Chrome.

Two issues:

  • Listview drop downs do not display -- all I see is a partial scrollbar, the actual list of list views does not show. The drop down is created in the DOM though, I can see the elements in the inspector, but they are transparent (see image below). Same behavior for any object, standard or custom.
  • User profile menu also does not appear

Some details on my hardware and software which is most likely relevant:

  • Chrome version: 65.0.3325.181 (Official Build) (64-bit)
  • OS: OSX El Capitan (10.11.6)
  • MacBook Pro (Retina, 15-inch, Mid 2015)
  • GPU: Intel Iris Pro

The problem occurs in all orgs. Only on Chrome though: Firefox and Safari are fine. I tried a full re-install of Chrome, to no avail.

I'm completely baffled... Any pointers would be much appreciated!

=========== Screenshot =========== List view not rendered

4
  • 2
    The standard user interface, or just code you've written?
    – sfdcfox
    Mar 28, 2018 at 19:12
  • It's just the standard UI Mar 28, 2018 at 21:25
  • 1
    Do you have any chrome plugins enabled?
    – Mark Pond
    Mar 28, 2018 at 21:41
  • I do, but I did a complete clean install of Chrome and the problem still appeared even without any plugins. Same thing in an Incognito window. Mar 29, 2018 at 18:06

1 Answer 1

7

Found the solution...

The issue was the Use hardware acceleration when available setting in the Chrome Advanced Settings section. Switching that off fixes the issue :-)

Chrome Settings

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .