2

I remember that 3-5 months ago (Should be Summer '17), I am able to send emails from the "Send Test and Verify Merge Fields" button in Email Template to my company's email Outlook just fine.

I have even tried using Test Deliverability to test :

Test Deliverability

Results :

  • All 32 emails are received to Gmail
  • No email received to Company Outlook

Is this something to do with the recent Salesforce update? How do I get around this problem?

** UPDATE 26 MAR :

These are my Email Deliverability settings and still cannot reach my company's outlook

Email Deliverability settings

9
  • Why are you using the Test Deliverability for testing Email template? Mar 25 '18 at 5:07
  • Because I've tried sending via Email Template - nothing, then tried 'Mass Email Contacts' tool - nothing. So last resort was Test deliverability - still nothing.
    – compski
    Mar 25 '18 at 5:16
  • check for Deliverability of the Org. Mar 25 '18 at 5:47
  • Yeah mine is "All email" too. I'll update my question
    – compski
    Mar 26 '18 at 2:20
  • 1
    Do you get any bounce messages? The only thing that comes to my mind that has changed recently is that Salesforce has changed some things regarding their TLS 1.0 email support: help.salesforce.com/…
    – Kasper
    Mar 26 '18 at 8:12
0

if no email is going out of the org, then You should check for the Deliverability of the Org.

No access: Prevents all outbound email to and from users. System email only: Allows only automatically generated emails, such as new user and password reset emails. Especially useful for controlling email sent from sandboxes so that testing and development work doesn’t send test emails to your users. Newly created sandboxes default to System email only. All email: Allows all types of outbound email. Default for new, non-sandbox organizations. Sandboxes created before Spring ’13 default to All email.

enter image description here

1
  • I tested using Developer Edition and Sandbox Edition too, still not receiving inbox.
    – compski
    Mar 26 '18 at 2:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.