Why I am not getting the standard view and why getting the below view ?

I tried to change User Interface --> Enable Enhanced Profile User Interface --> disabled it, bit it did not work. Please help me.

enter image description here

  • Are you editing a permission set or a profile? Jan 15, 2018 at 16:38
  • Profile. But dont know how to get the standard view?
    – Kanika
    Jan 15, 2018 at 16:54
  • Unchecking that box in the User Interface section should do it. It works for me. The reason I asked about permission sets is that they always use the new interface. Jan 15, 2018 at 17:02
  • Could you please paste screen shot ? Its not working for me.. On Dev its working... On SIT same setting did not work
    – Kanika
    Jan 15, 2018 at 17:05

1 Answer 1


As part of spring 18 pre-release , there is an option under manage users called user management settings , disable the enhanced profile from that , it should work .

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .