0

I am trying to develop a new template for the new content builder on exact target (Marketing Cloud), which i have done but the system is not letting me send a test send as it comes up with the profile center link is missing.

However i have tried putting it in several different places within the html code but Exact target says it's still missing enter image description here

enter image description here

Is there any special place i put it?, I've even tried the old template that works in the classic content builder and it still doesn't work.

  • Why are you hiding the profile Center? – Samuel Dare Jan 3 '18 at 14:00
  • As i don't want it to show within the email but i've tried it not hidden as well – Sarah Jan 3 '18 at 14:57
1

Simpliest answer would be to raise a case with Salesforce Support and ask them to turn off the 'profile center check' business rule.

But also check if profile link is in the TEXT view of the email.

Alternatively, try this instead of the comment out tag

%%[
If @profile_link_temp == 1 then 
]%%
%%profile_center_url%%
%%[
endif
]%%
  • exactly ::D just open a ticket and they will turn it off after you confirm you are complying with rules etc etc – Doug Jan 5 '18 at 8:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.