1

I am getting the following error when I try to create a New Force.com project:

The selected wizard could not be started. Plug-in com.salesforce.ide.ui was unable to load class com.salesforce.ide.ui.wizards.project.ProjectCreateWizard. An error occurred while automatically activating bundle com.salesforce.ide.ui (976).

That library is definitely there... it seems like probably a load order issue? Someone else had the same issue, and no one responded to their post.

I have tried: Eclipse Version: Neon.3 Release (4.6.3) - both EE and Java. Java Version: JDK 9.0.1 both 64 bit.

Windows 10 Pro 64 bit.

Force.com IDE 38.0.0.201701101558

I've been using Eclipse for ~8 years with Salesforce and have never had an issue - and just spent 4 hours trying to get this to work. Please help!

Thanks, Sara

  • Force.com plugin on some eclipse versions can be buggy, give different one a try. – Raul Dec 28 '17 at 10:07
1

I simply couldn't get it to work trying everything I could think of, so I downgraded to Java JDK8 and it worked fine.

  • Haha, I too tied to install eclipse today as my illuminated cloud/Intelli-j license got expired. I came back to post the update here, I wish I should have seen your answer before. What a waste of 2 sweet hours :( – Raul Dec 29 '17 at 14:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.