0

I am getting with http connection images from external system and displaying this on force.com site but due to http connection my force.com site was not secure. Here, i am not storing images in salesforce due to file storage issue because external system has lakhs of images.I have added 's' to http image url and it showing image on salesforce instance visualforce page but not force.com site

Could you please any body help on this how to secure my site with https connection.

  • 3
    Hi srija! We'd love to be able to answer your question, but I don't think we have sufficient details at this point. Please edit your question to include any relevant code, what you're expecting to see, and what you're actually seeing. Also, please check your browser's Developer Console (F12) to see if there are any error messages that may be related to the images not displaying as you expect. We look forward to helping you! – sfdcfox Dec 4 '17 at 6:18
  • Hi sfdcfox, Thank you very much for your quick response. Whenever i was run my site URL on browser it's not secured. And, i am seeing blow error message on inspect element of site on browser. 2101 Mixed Content: The page at 'sandbox-abc.cs11.force.com/community/myhome#' was loaded over HTTPS, but requested an insecure image 'media.crmls.org/medias/fb46438c-759e-4be3-ba1a-ce20a1b31951.jpg'. This content should also be served over HTTPS. – srija Dec 4 '17 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.