0

I have configured a Lightning Sync Connection to an Exchange Server Account provided by the client.

They have configured Exchange 2017 in their server, but when I try to make a test connection in Lightning Sync, it shows the next message :

We can't connect with your email server using the email address you provided.

But when I try to make a test connection with an email address that has Exchange2010_SP2, at least shows an error that says something like:

We don't support the Email's Exchange version you have provided to us.

Why do I get these errors? How can I fix or work around them?

0

If someone else experiments the same issues I had, the link below helped me a lot (I was able to resolve the issue)

https://success.salesforce.com/answers?id=9063A000000ials

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.