0

I'm getting an error"The request failed with HTTP status 400: TLS 1.1 or higher required." on "Add Web Reference" asp.net window.

Pls, help me out this.

enter image description here

enter image description here

0

You are facing this issue because Salesforce is requiring an upgrade to TLS 1.1 or higher.

So you need to upgrade your server to TLS 1.1 or higher

Salesforce disabling TLS 1.0

  • Thank you Tushar for your response, I have tried with activate and deactivate options but still getting same an error. I'm testing on developer org. – GmDeepakChounan21 Dec 1 '17 at 8:03
  • @GmDeepakChounan21 it doesn't look like you can disable it anymore. You need to raise a case to disable it. – Tushar Sharma Dec 1 '17 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.