0

I am having hard time during code retrieve from source org through ANT. I don't have proxy enabled and the username and password+security token is also correct but still I am getting below error

C:\Users\xxx\Downloads\salesforce_ant_41.0\sample\build.xml:34: Failed to login: Failed to send request to https://test.salesforce.com/services/Soap/u/41.0

Please help me in resolving this

0

The fastest way to check the ant command error, try to execute ant -verbose in command. It will show you the error details.

For my cases, I upgraded my JDK and I forgot to import sandbox SSL cert into new JVM, it threw "Failed to login" error whenever I tried to run ant deploy. What I did was - checked the verbose and found out handshake failure, after I imported the cert, it worked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.