0

I am trying to install an app (Mass Edit) and make some very simple modifications to my sandbox. I successfully installed the app and have gone into the Object Manager for Contacts and followed the instructions to make the buttons appear - it now looks like this:

screenshot of object manager

As you can see, the "Mass Edit" and "Mass Update" buttons should appear on the List or Search layouts, like so:

image from app store page showing successful implementation

However, here is what my Contact page looks like:

my current Contact page

So the buttons aren't showing up.

I don't think the problem is on the app's end, because it has overwhelming hundreds of positive reviews. Is there another step to this process that I'm missing? Any weird permissions I need to activate?

Thanks so much :)

  • 1
    Have you clicked the down arrow next to "Add to Campaign" to make sure that those functions are not there? – Dan Kowalski Nov 6 '17 at 19:16
  • @DanKowalski sorry for not clarifiying that already, yes I have, this is all that appears: i.imgur.com/JU4gBuo.png – James Nov 6 '17 at 19:20
  • Interesting I was able to get this to work in my dev org. Have you tried using this in a different view? – Dan Kowalski Nov 6 '17 at 19:35
  • @DanKowalski Oho... I tried using Classic earlier and thought I couldn't get it to work but just checked back and it looks like it's running there. Interesting that the same actions didn't get it to show up in Lightning. Thanks for the advice :) – James Nov 6 '17 at 19:52
  • so is your issue resolved? @james – Rao Nov 6 '17 at 19:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.