-1

Detail Description: To get a hands on on Force.com IDE 2, I installed it on my system. But while creating a project it gives me below error. This error is becoz of white space in the project path.

enter image description here

As it is clear in the picture the error is due to white space in my project name path. I checked & found that in CMD & in Powershell, I can avoid this error using either single quote, double quote or escaping space character.

enter image description here

But no success. Salesforce Force.com ide 2 does not work with any above workaround. I m not able to create new Salesforce dx project as project lie in a directory with space in name.

Let me know, if anyone faced this issue earlier & how we can fix it.

Thanks in Advance.

P.S.: Question updated as got negative response (i.e. question is not clear). Be kind & let us know what is not clear. Just giving negative response & going away won't help.

0

I tried creating a project using force.com IDE with a long path name with space in the name. I am able to create the project without any issue. See attached screenshot.I selected the folder name using the browse button. SFDX Project created with space in the name

| improve this answer | |
  • Well I am using 64 bit version of Force.com IDE& is still facing the same error. > Checked there was no new update too. Which version of Force.com IDE are you using? – Rajendra Singh Nagar Nov 12 '17 at 8:52
  • I am using 64 bit version of Force.com IDE too. – ManishG Nov 13 '17 at 12:11
  • Hmm.. Its weird. As i shown in screenshot, i am still getting same error. – Rajendra Singh Nagar Nov 14 '17 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.