0

I have imported data to a custom object using dataloader. It said all records imported successfully. When I run a report I can see the data. However, when I go to the tab it only shows "recent" with no option to change to "all records". How can I fix this?

1

In Classic, once you click on the tab, choose the All option in the View drop down menu and click Go. If there is no All option, click Create New View, give it the name All, and save it.

In Lightning, once on the tab, click the View dropdown at the top of the tab and choose the All view. If there is no All view, click on the ⚙ (gear) icon, then click New to create a new List View, change the filter to show All records, and Save the changes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.