0

With Winter 18, Salesforce has provided the ability to Manage External users from Lightning Experience.But, I don't see the Manage External User button on Lightning Experience.

I did go through below link but still don't shows up.

https://help.salesforce.com/articleView?id=000213565&type=1

https://releasenotes.docs.salesforce.com/en-us/winter18/release-notes/rn_networks_manage_external_users_lex.htm

enter image description here

| improve this question | | | | |
  • you have communities enabled in your org? – Raul Oct 19 '17 at 15:37
  • communities are enabled.Currently, I am trying to switch it to Classic view to login as Community User.This is in Developer Edition – sfdc Oct 19 '17 at 15:40
2

Communities related buttons would appear when you click on show more button (down arrow), refer in below screenshot:

enter image description here

Note: Classic shows single button but in lightning it seems they are separate. Refer highlighted buttons- View Customer User, Disable Custom User and Log in to Community as User. Do not forget to add them on page layout.

| improve this answer | | | | |
  • I did check there but not shows up. – sfdc Oct 19 '17 at 15:58
  • @sfdc, could you update your question with screenshot? Is the button added on the layout? And do you not see these extra buttons- View Customer User, Disable Custom User and Log in to Community as User? – Raul Oct 19 '17 at 16:08
  • When I added it to pagelayout Salesforce1 and Lightning Experience Actions then it showed up.Thank you Rahul – sfdc Oct 19 '17 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.