0

I recently made some changes to objects in Service Cloud where I added 23 new fields to a custom object. I had not paused the Sync process between Marketing Cloud and Service Cloud.

When I go to Marketing Cloud to select the new fields to sync them (in the section Synchronized fields) I just see a spinning wheel. The system does not return the list of available fields to sync for that object as it normally does.

Can anyone help me understand what is happening and why it is no longer working?

I have engaged SF support in case it is an issue on their end, but if there is a solution I can implement, please let me know. I can use all the help I can get to solve this.

Thanks!

  • Sometimes this is just the interface, which means trying a couple of times. Another fairly typical problem comes from Service Cloud permissions. If you deployed the field from the sandbox you might check if those were changed by the deployment. Have you checked if data for the already existing fields is still syncing? – Stephan de Paly Oct 19 '17 at 18:38
  • Thanks for your response, I can see that data is syncing to Marketing Cloud but unfortunately I cannot get into the screen in Marketing Cloud where I can select the new fields per object to start syncing them. – Moe Oct 19 '17 at 20:00
1

To see the field that you wanted to select. Go to Contact builder --> Source --> Go to the respective object which you want additional fields to be synced. In the Top-right corner there is a button called "Edit fields". Include the fields which you want to edit and save.

Note: Make sure FLS setting is proper for the fields.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.