I'm wondering if anyone can help?

There's a post thread in the Developer Community, but I thought I'd try my luck here.

The Trailhead Challenge requires me to download the Spring ’17 Salesforce Community Management Package for Communities with Chatter. However, this isn't available - I tried with the Summer '17 and now the Winter '18 and am getting the same error message each time I try and install it.

I've tried installing in an incognito browser window (as suggested in Trailhead help) and also created a brand new Trailhead Playground and a brand new DEV org.
In my Trailhead Playground I got the URL No longer exists error:

enter image description here

But in the DEV org I got a Missing Organization Feature:Networks error:

enter image description here

Can anyone help so I can try and complete the Challenge and Trail?

1 Answer 1


You would need to Enable Salesforce Communities in your DEV org before installing the package..

  • Thank you SO much Rahul...I've posted in so many places and that's such a simple answer!! I couldn't see it anywhere on the Trailhead instructions, so must have missed it. I appreciate your help :)
    – Nat
    Oct 18, 2017 at 6:51
  • Cheers, glad to be of any help. Was my lucky guess. Quite often it says feature is missing with some object name, Networks is part of communities. Still message is not descriptive enough.
    – Raul
    Oct 18, 2017 at 7:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .