Our org was upgraded to winter '18 this weekend. The black global header is now viewable at the top of Classic for all users. This was not the case before the upgrade. All users have the 'View Global Header' permission ticked but this wasn't changed during the upgrade (they had it ticked before). We used to use communities but no longer do. My understanding is that deactivating the last active community was what made global header previously stop displaying.

Does anyone know what changed in Winter '18 that would cause this change? I can untick 'View Global Header' in all profiles but want to understand the root cause of the issue first. Are there any potential unintended consequences for unticking the box?

  • 1
    Documentation states- Communities must be enabled in your Salesforce org to use the global header. Do you not have any community enabled? – Raul Oct 9 '17 at 9:37
  • I believe Communities is still enabled in our org as the documentation states. The individual community that we had active is no longer active. Whether or not a community is active is not what I think Salesforce is referencing in the documentation you referenced. – dannymorty Oct 9 '17 at 11:54
  • I guess the global header is specially for communities and users would only see that option when at least 1 community is enabled. – Raul Oct 9 '17 at 11:55
  • 1
    Did you see this in your preview org? You did perform preview testing in your org before the release didn't you? If not, this sounds like a bug. I recommend you file a case with Salesforce Support. – crmprogdev Oct 9 '17 at 13:41
  • @crmprogdev I did not see this in a preview org though I am not the one who does the testing for this at our company. Speaking to others, they did indeed see this but didn't mention it. As such, to call it a bug may be inaccurate. I'll contact Salesforce support either way and see what they say. – dannymorty Oct 9 '17 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.