1

From time to time I can't access HTML elements on the lower half of the screen in Salesforce. Resizing to a very short window and scrolling down allows me to click the elements. Looking through the page with Chrome's inspector has led to find the culprit: a div that looks like this (with many child elements):

<div class="slds-p-left--small salesforceIdentityAppLauncherDesktopInternal __web-inspector-hide-shortcut__" data-aura-rendered-by="587:33763;a" data-aura-class="salesforceIdentityAppLauncherDesktopInternal">

Setting the div to be hidden allows me to click on the page elements under it.

Is this a known bug in Salesforce? Is this from a bad app that I have installed?

0

I would suggest to use slds-hide class to hide the div.

That should hide the div without showing clickable components.

  • It seems to me that I'd still need to use the broswer's source inspector to add this class in. Is there some setting in Salesforce to just not have this div appear? – WhiteHotLoveTiger Oct 16 '17 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.