0

If I want to connect to my sandbox then the host name should be https://test.salesforce.com. What should the host name be if I want to connect SQL Dataloader to my developer box. Thanks

0
2

You should be able to see your dataloader login attempt on your users login history. This can often reveal the issue. If you don't see the login attempt, you are probably pointing to the wrong endpoint (login.salesforce.com or test.salesforce.com). If you do see the attempt, you should see why you couldn't log in, either invalid password, or missing security token.

3
  • Mucho Thank you Jim. The error is Security token.
    – Caky
    Nov 8 '13 at 23:24
  • Do you know how to open my IP address wide open? Currently, I have Starting IP: 0.0.0.0 and Ending IP: 1.255.255.255 Thanks
    – Caky
    Nov 8 '13 at 23:39
  • Either remove the ip security restriction or change the end value to 255.255.255.255
    – JimRae
    Nov 9 '13 at 1:09
2

Production and developer edition orgs both use login.salesforce.com

4
  • Thanks, I'm still unable to login using SQL Dataloader. My username and password are correct because I'm able to log into my Developer box. And there is nothing wrong with my SQL Dataloader because I am able to connect to production org.
    – Caky
    Nov 8 '13 at 22:19
  • Does my API needs to be enabled? Is it on my default?
    – Caky
    Nov 8 '13 at 22:19
  • API is enabled by default if you are in a system administrator profile. Sounds like this is not an oAuth login. Are you appending the security token to the end of your password?
    – Phil Rymek
    Nov 8 '13 at 22:29
  • Everything is working now. I login using my security token appending to my pw. Thanks
    – Caky
    Nov 8 '13 at 23:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.