0

I tried to run Lightning Optimizer report in two of my developer orgs using Setup -> Optimizer -> Run Optimizer -> Allow.

After clicking allow button, it always displays a blank window.

If i reload that page, I get this error "Try Again Later. Its not you. Its us. We're busy preparing the latest version of the report. But check back periodically":

  • I've "All email" in the email deliverability, added 4 IPs to the Login IP ranges in my profile and Modify All Data as true in my profile and I belong to standard System Administrator profile.

Please let me know if I'm missing any setting to run Optimizer. I also ran this in Firefox to check if its some browser issues but faced the same issue. Please help.

1 Answer 1

1

Currently this is being reported by a lot of people and is a known issue. https://success.salesforce.com/issues_view?id=a1p3A0000001CgaQAE

It is marked as "fixed" but clearly does not work for some - including me. https://success.salesforce.com/answers?id=9063A000000e2lfQAA

Let's wait till SF resolves the issue.

1
  • Cool thank you, saw this one but still wanted to check as it is mentioned as fixed. Oct 2, 2017 at 10:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .