8

On my sandbox I have winter 18 now.

I have played around to see all new community features, and suddenly I realize that the component list does not have any custom components:

enter image description here

As you can see - no section Custom Components

Also - my existing custom components (that where added before the Winter18 upgrade) exist in current pages, but when I click on any of them to see and edit their properties, I get the following error message:

We had trouble processing the request. We've reported the problem to Customer Support with error ID: 972428812

enter image description here

Last thing - I have checked my production org, and over there I can see and manage my custom component:

enter image description here

Is this a bug or am I doing something wrong?

2
  • Wondering why my custom components work fine in Winter 18 dev org, component bundle versions ? debug mode On / Off ? – StormBr34ker Sep 11 '17 at 12:30
  • version was old, but it should have been, anyway - now it works, I do not know what happened - maybe salesforce fixed it in the background – Itai Shmida Sep 13 '17 at 5:16
2

Now problem is solved - it works, I do not know what happened, I did not change anything, but I can see and use all my custom components in my communities.

Maybe Salesforce fixed it in the background or something...

1
  • Lucky you. I am having this come and gone randomly. – dzh Sep 22 '17 at 3:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.