1

As I can see (correct me if I am wrong), Force.com Explorer can't be used for Salesforce environments where forcing of OAuth 2.0 compliance is set to true ? Is there some newer version of this application that is OAuth 2.0 complaint ?

As an solution there can be used only workbench

1
  • 1
    What do you mean by 'Salesforce environments where forcing of OAuth 2.0 compliance is set to true'? What setting is this?
    – metadaddy
    Commented Jan 27, 2014 at 17:55

1 Answer 1

0

If you have the latest version, that's it. You can use the Force.com IDE to explore your database as well. (the schema) You can construct queries by selecting the appropriate fields and relationships.

2
  • I have 0.58A version, that is latest. It is not OAuth 2.0 complaint.
    – Rastko
    Commented Oct 29, 2013 at 14:43
  • The one option is the Force.com IDE Commented Oct 29, 2013 at 14:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .