When creating custom fields in Leads,

How can I reorder the location of the field on the Lead Layout page?

Salesforce is arranging everything alphabetically,

Does anyone know why?


1 Answer 1


They're in the order you create them, actually, but you can change this layout by going to Setup > Customize > Leads > Page Layouts, editing the appropriate layout, and saving. Professional Edition without custom profiles has but one layout, so you won't get an option to choose one to edit in that case.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .