0

I have enabled lightning profile for a customer and trying to add open activities related list on the detail page of custom object. But the open activities related list is not visible on the page.

Could you please let me know how to do it? Attached is the picture on my classic page layout

enter image description here

I want the same view on my lightning page.

1

I think Allow Activities Option is not enabled on the custom object.To enable it, check below the following points.

  1. Go to Setup.

  2. Open Object Manager.

  3. Click on Edit button of your custom object.

  4. Enable Allow Activities option.

enter image description here

  1. Refresh the detail page.
  • Allow activities have been enabled. – user43192 Aug 15 '17 at 14:17
0

Can you goto the ****Lightning app builder** and open the page(Say contact page) that you are using there and see you have added the Activities into the page from the component panel**

  • I didnt create a lightning component but trying to use it as related list on page layout. – user43192 Aug 15 '17 at 14:39
0

Where do you expect to see the open activities list?

In lightning experience it should appear in the Activities standard lightning component (you can see this TrailHead:

enter image description here

And for adding tabs to this component you should add / remove lightning buttons from your standard page layout, you can get help with this TrailHead:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.