1

I have added email action to case publisher layout below is the screenshots - enter image description here

But it is not available in case feed publisher layout, see below screenshots- enter image description here

Please Help.

  • is that my answer solves your purpose? I didn't heard anything after posting my answer – Santanu Boral Aug 10 '17 at 16:22
2

Email button is not showing since you are using global email action in the Quick Action.

If you can closely look into the properties, you will see like this.

Send email target object outgoing

  1. Remove that action from page layout
  2. Go to Support Settings and choose Enable Case Feed Actions and Feed Items :

enter image description here

  1. When you select this option, you will go the feed based page layout and will see a new Email action is getting displayed with the same label.

    • Label - Email
    • Name - Case.Email
    • Action Type - Email

Case.Email

  1. Use that Email Action and you will see like this:

Email action

| improve this answer | |
  • No Its did not solve my problem, Still i didn't able to see the email publisher. its might be some other reason. Sorry for late reply. – Nirmallya Ghosh Aug 14 '17 at 9:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.